Xcode 4.3.x and MacPorts

Standard

Problem:

Error: The installed version of Xcode (3.2.6) is too old to use on the installed OS version. Version 4.1 or later is recommended on Mac OS X 10.7.

Solution:

sudo xcode-select -switch /Applications/Xcode.app/Contents/Developer/
Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s