ArgumentError: invalid byte sequence in US-ASCII

Standard

Installing some gem and you got this error?

I was trying to install Devise:

Using devise (2.1.2) from https://github.com/plataformatec/devise.git (at master)
ArgumentError: invalid byte sequence in US-ASCII
An error occured while installing devise (2.1.2), and Bundler cannot continue.
Make sure that `gem install devise -v ‘2.1.2’` succeeds before bundling.

Solution:

export LANG=en_US.UTF-8
export LC_ALL=en_US.UTF-8
export LANGUAGE=en_US.UTF-8